通过资金量建仓指标 同花顺资金量抓股指标公式

来源:股票指标公式网 时间:2020-09-08 浏览量(

如何通过资金量来建仓,本文给大家分享一个同花顺资金量抓股指标公式。
 
N:=5; N1:=21;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK1;
VAR2:=8,colorgreen,LINETHICK0;
小试牛刀: IF(CROSS(VAR1,VAR2),8,0),STICK,colorred;
DRAWICON(小试牛刀>0,8,23);
发现庄迹: IF(VAR1<=8,15,0),STICK,colorcyan,LINETHICK2;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),90,100) ,COLOR00CCFF,LINETHICK1;
CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
CD3:=SMA(SMA(CD2,3,1),3,1);
CD4:=(CD3-SMA(CD1,9,1))-0.5;
CD5:=IF(CD4>0.00,CD4,0.00);
CD6:=REF(CD5,1);
VAR81:=MA(C,9),colorred;
空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,colorgreen;
减仓空仓:CROSS(CD6,CD5),colorgreen;
DRAWICON(减仓空仓>0,95,2);
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),colorlired;
果断出击:IF(CROSS(端庄窝,0.01),18,0),STICK,COLOR0000CC,LINETHICK2;
DRAWICON(果断出击>0,18,1);
XG:=CROSS(端庄窝,0.01);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
E:=CROSS(83,RSI);
STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),3,0),colorred;
STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),3,0),COLOR00FF00;
红持绿空:0,colorgreen;
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
K:SMA(RSV,14,1),COLOR009900,LINETHICK2; D:SMA (K,10,1),colorFF00FF,LINETHICK3;
MA6:=MA(C,6);
MA34:=MA(C,34); STICKLINE(CROSS(MA6,MA34) AND K>D,K+9,D,5,0),COLOR0000FF;
DRAWTEXT(CROSS(MA6,MA34) AND K>D,K,' ★建仓起爆'),COLORFFFFFF;
SCD:IF(CROSS(MA34,MA6), K,D),COLOR00FFFF,LINETHICK2;
DRAWTEXT(CROSS(MA34,MA6),K,' ★调整'),COLOR00FFFF;
STICKLINE(CROSS(K,D) AND K<30 AND D<30,K+5,D-2,5,0),COLORFFFFFF

本站内容来源网络,仅提供给大家测试参考学习使用,不对内容做保证。股票风险大,大家炒股需谨慎!

标签: