怎么判断股票强弱?同花顺MACD强弱指标公式

来源:股票指标公式网 时间:2020-09-04 浏览量(

怎么判断股票强弱?同花顺MACD强弱指标公式帮助您
 
DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=2*(DIF1-DEA1),COLORSTICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),colorred;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),colorgreen;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),colorwhite;
DIF:DIF1,COLOR33FF33;
DEA:DEA1,coloryellow;
MACD:MACD1,NODRAW,colormagenta;
强:IF(DIF1>=DEA1,DIF1,DRAWNULL),colorred,LINETHICK2;
弱:IF(DEA1>=DIF1,DEA1,DRAWNULL),COLORFF9900,LINETHICK2;
DRAWICON(CROSS(DIF1,DEA1) AND DIF1<-0.05,DIF1-0.05,'buy');
DRAWICON(CROSS(DEA1,DIF1) AND DIF1>0.1,DEA1+0.05,'sell');
标签: