同花顺选股公式 - 同花顺天地量指标公式

来源:股票指标公式网 时间:2020-01-16 浏览量(

零轴:0,colorwhite;
VOLUME:VOL;
VAR2:=1*AMOUNT;
三十日天量:=HHV(VAR2,30)=VAR2;
六十日天量:=HHV(VAR2,60)=VAR2;
百日天量:=HHV(VAR2,100)=VAR2;
一年天量:=HHV(VAR2,250)=VAR2;
STICKLINE(三十日天量,VOLUME,VOLUME*0.7,7,0),colormagenta;
STICKLINE(六十日天量,VOLUME,VOLUME*0.7,7,0),coloryellow;
STICKLINE(百日天量,VOLUME,VOLUME*0.7,7,0),colorgreen;
STICKLINE(一年天量,VOLUME,VOLUME*0.7,7,0),COLORFF7100;
三十日地量:=LLV(VAR2,30)=VAR2;
六十日地量:=LLV(VAR2,60)=VAR2;
百日地量:=LLV(VAR2,100)=VAR2;
一年地量:=LLV(VAR2,250)=VAR2;
STICKLINE(三十日地量,-VOLUME,-VOLUME*0.3,7,0),colormagenta;
STICKLINE(六十日地量,-VOLUME,-VOLUME*0.3,7,0),coloryellow;
STICKLINE(百日地量,-VOLUME,-VOLUME*0.3,7,0),colorgreen;
STICKLINE(一年地量,-VOLUME,-VOLUME*0.3,7,0),COLORFF7100;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.50,0,'0上方.粉红30,黄60,绿100,蓝360');
DRAWTEXT_FIX(ISLASTBAR,0.05,0.60,0,'0下方,粉红30,黄60,绿100,蓝360');