同花顺选股公式 - 同花顺传统均线主图指标公式

来源:股票指标公式网 时间:2019-11-21 浏览量(

M1:=5;
M2:=10;
M3:=20;
M4:=133;
M5:=250;
乖离率:(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100,NODRAW;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*21+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,LOW*0.90,'B'),colorred,LINETHICK3;
DRAWTEXT(SEL,HIGH*1.08,'S'),COLORFFFF00,LINETHICK3;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
STICKLINE(CLOSE>1.097*REF(CLOSE,1),CLOSE,OPEN,2.8,0),colorred;
STICKLINE(CLOSE<0.907*REF(CLOSE,1),CLOSE,OPEN,2.8,0),colorgreen;