同花顺选股公式 - 同花顺小牛抓住黑马指标公式

来源:股票指标公式网 时间:2019-11-21 浏览量(

A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑码线:EMA(A1,5),LINETHICK2,COLOR6600FF;
A2:=(黑码线-REF(黑码线,1))/REF(黑码线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,coloryellow;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(黑码线,1)>90 AND A2<0,7),黑码线,''),COLOR00FF00;
DRAWTEXT(CROSS(A1,黑码线)AND 黑码线<A5,黑码线,'');
DRAWTEXT(CROSS(黑码线,A5)AND 趋势线<80,黑码线,'');
DRAWTEXT(CROSS(趋势线,0)AND 黑码线<40,5,'');
底部:(A2<-10 AND A2>REF(A2,1))*25,colorred;
DRAWICON(底部 AND A3>REF(A3,1),25,4);
DRAWTEXT(CROSS(趋势线,A1),趋势线,'始');
DRAWTEXT(CROSS(黑码线,A1),黑码线,'终');