同花顺选股公式 - 同花顺强势评估主图指标公式

来源:股票指标公式网 时间:2019-11-17 浏览量(

A1:=MA(C,5);
A2:=MA(C,21);
A3:=(A1+A2)/2;
IF (A1>A2,A1,A3),colorred,linethick2;
IF (A1>A2,A2,A3),colorred,linethick2;
IF (A1<=A2,A1,A3),Color00ff00,linethick2;
IF (A1<=A2,A2,A3),Color00ff00,linethick2;
A3,colorwhite,linethick2;
var31:=HHVBARS(ZIG(3, 19)>REF(ZIG(3,19),1)
AND REF(ZIG(3,19), 1)<REF(ZIG(3,19), 2),0);
STICKLINE(var31=2,L*0.95,L*0.98,8,0),color0000ff;
DRAWTEXT(var31=2,L*0.95,'3天'),coloryellow;
STICKLINE(var31=4,H*1.05,H*1.02,8,0),color9966ff;
DRAWTEXT(var31=4,H*1.06,'5天'),coloryellow;
STICKLINE(var31=7,L*0.95,L*0.98,8,0),color00ffff;
DRAWTEXT(var31=7,L*0.95,'8天'),coloryellow;
STICKLINE(var31=12,H*1.05,H*1.02,8,0),colorff33ff;
DRAWTEXT(var31=12,H*1.06,'13天'),coloryellow;
STICKLINE(var31=20,L*0.95,L*0.98,8,0),color0066ff;
DRAWTEXT(var31=20,L*0.95,'21天'),coloryellow;
STICKLINE(var31=33,H*1.05,H*1.02,8,0),colorffff00;
DRAWTEXT(var31=33,H*1.06,'34天'),coloryellow;
STICKLINE(var31=54,L*0.95,L*0.98,8,0),color006600;
DRAWTEXT(var31=54,L*0.95,'55天'),coloryellow;
STICKLINE(var31=88,H*1.05,H*1.02,8,0),color00ff00;
DRAWTEXT(var31=88,H*1.06,'89天'),coloryellow;
STICKLINE(var31=143,L*0.95,L*0.98,8,0),colorccffff;
DRAWTEXT(var31=143,L*0.95,'144天'),coloryellow;
STICKLINE(var31=232 ,H*1.05,H*1.02,8,0),colorff0033;
DRAWTEXT(var31=232,H*1.06,'233天'),coloryellow;
STICKLINE(var31=376,L*0.95,L*0.98,8,0),colorff9966;
DRAWTEXT(var31=376,L*0.95,'377天'),coloryellow;