同花顺选股公式 - 同花顺抄底KDJ指标公式

来源:股票指标公式网 时间:2019-11-17 浏览量(

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K0:=SMA(RSV,3,1);
K:=K0;D:=SMA(K0,2,1);
J1:(3*K0-2*D),coloryellow;J2:MA(J1,2),colorred;
MAV:=(2*C+H+L)/4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
SK: EMA((MAV-VAR1)/(VAR2-VAR1)*100,8),colorwhite;
SD: EMA(0.667*REF(SK,1)+0.333*SK,1),colorcyan;
SJ:=3*SK-2*SD;
50,POINTDOT,colorred;
70,POINTDOT,colorred;
90,COLOR00AA00;
WWW:SJ<20,COLOR00AA00;
IF(WWW,0,20),COLOR00AA00,LINETHICK2;
ZDF:=(C-REF(C,2))/REF(C,2)*100>19.8 AND O>REF(C,1);
IF(ZDF,70,90),COLOR00AA00,LINETHICK2;