怎么抓妖股?通达信妖股启动点选股指标公式

来源:股票指标公式网 时间:2020-09-11 浏览量(

怎么抓妖股?通达信妖股启动点选股指标公式
 
M:=30;
N:=15;
A1:=((MA(C,60)-L)/MA(C,20))*200;
B1:=((MA(C,60)-L)/MA(C,60))*200;
C1:=((MA(C,30)-L)/MA(C,60))*200;
M1:=REF(CLOSE,1);
M2:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(ABS(CLOSE-M1),7,1)*100;
G1:=FILTER(REF(M2,1)<20 AND M2>REF(M2,1),5);
TU:=C/MA(C,40)<0.74;
PER1:=5;
MMA:=EMA(C,PER1);
SMMA:=EMA(MMA,PER1);
IMPETMMA:=MMA - REF(MMA,1);
IMPETSMMA:=SMMA - REF(SMMA,1);
DIVMA:= ABS(MMA - SMMA);
TDJ:=(H-L)/REF(C,1)>0.05;
AVERIMPET:= (IMPETMMA+IMPETSMMA)/2;
TDF:= POW(DIVMA,1)*POW(AVERIMPET,3);
NTDF:=TDF/HHV(ABS(TDF),PER1*3);
YUL:=COUNT(TDJ,5)>1;
启动:=TU AND TDJ AND YUL;
确定:=CROSS(NTDF,-0.9);
波段:=FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(启动,1),10);
选股:=FILTER(REF(启动,1) AND (确定 OR C>REF(C,1)) AND MACD.MACD>-1.5,10);
{假下突破:=REF(((HHV(C,N)-LLV(C,N))/LLV(C,N)),2)<=(M/100) AND REF(CLOSE,1)<REF(LLV(L,N),2) AND C>REF(LLV(L,N),2) AND REF(L,2)>REF(LLV(L,N),2);}
妖股:COUNT(选股,13)>=1 AND 波段;

本站内容来源网络,仅提供给大家测试参考学习使用,不对内容做保证。股票风险大,大家炒股需谨慎!

标签:

相关推荐