通达信暴利指标公式(副图 源码)

来源:股票指标公式网 时间:2020-09-07 浏览量(

X_1:=MA(CLOSE,5);
X_2:=MA(CLOSE,10);
X_3:=MA(CLOSE,20);
X_4:=MA(CLOSE,30);
X_5:=MA(CLOSE,60);
X_6:=MA(CLOSE,120);
X_7:=MA(CLOSE,240);
X_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
X_9:=FILTER(X_8,10);
X_10:=BARSLAST(X_9);
X_11:=REF(HIGH,X_10+2);
X_12:=REF(HIGH,X_10+1);
X_13:=REF(HIGH,X_10);
X_14:=MAX(X_11,X_12);
X_15:=MAX(X_14,X_13);
X_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
X_17:=X_10<150;
X_18:=(OPEN-X_15)/X_15*100<30;
X_19:=(CLOSE-LLV(LOW,X_10))/LLV(LOW,X_10)*100<50;
X_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
X_21:=VOL/MA(VOL,5)<3.5;
X_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
X_23:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=5 AND (CLOSE-OPEN)/(HIGH-CLOSE)>3 AND VOL/MA(VOL,5)>1.3;
X_25:=X_16 AND X_17 AND X_18 AND X_19 AND X_20 AND X_21 AND X_22 ;
暴利:FILTER(X_25,15),COLORYELLOW;
BL:=MA(CLOSE,125);
HL:=BL+2*STD(CLOSE,170);
ZL:=BL-2*STD(CLOSE,145);
QL:=SAR(125,1,7);
VAR2:=HHV(HIGH,70);
VAR3:=HHV(HIGH,20);
KL:=VAR2*0.83,COLORRED;
LL:=VAR3*0.91,COLORBLUE;
见龙:CROSS(LL,HL),COLORGREEN;

本站内容来源网络,仅提供给大家测试参考学习使用,不对内容做保证。股票风险大,大家炒股需谨慎!

标签:

相关推荐