牛熊量能买卖之建仓选股指标公式(源码 编写)

来源:股票指标公式网 时间:2020-09-03 浏览量(

股票什么时候买入?这是一个大难题,可以说懂得买入时机已经是炒股成功的一半。本文给大家介绍一个牛熊量能买卖之建仓选股指标公式。
 
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
ZCJL:=(RSI5 - WR10);
最佳买入:=(AV + ZCJL);
最佳买入选股:=IF(CROSS(最佳买入,0),1,0);
VAR5:=SMA(最佳买入选股,3,1);
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
建仓买点:=IF(CROSS(VAR6,VAR7) AND (VAR6<40),5,0);
建仓:建仓买点;
标签:

相关推荐