老鸭头选股公式 通达信老鸭头选股公式编写

来源:股票指标公式网 时间:2020-08-30 浏览量(

老鸭头战法是指用均线与K线组合在一起构成老鸭头之后,根据不同位置进行买卖的战法。是一种很常见和实用的选股方法。本文给大家介绍一下通达信怎么编写老鸭头选股公式。
 
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA40:=MA(C,40);
MA60:=MA(C,60);
PDAY1 := BARSLAST(CROSS(MA5,MA60));
PDAY2 := BARSLAST(CROSS(MA10,MA60));
PDAY3 := BARSLAST(REF(HIGH=HHV(HIGH,PDAY2),1));
PDAY4 := BARSLAST(CROSS(MA10,MA5){ OR (REF(MA10,1)<REF(MA5,1) AND MA5=MA10)});
PDAY5 := BARSLAST(CROSS(MA5,MA10){ OR (REF(MA5,1)=REF(MA10,1) AND MA5>MA10)});
A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;
A3:=MA5>MA60 AND MA10>MA60;
老鸭头:(A1 AND A2 AND A3) AND FILTER(A1 AND A2 AND A3 ,5);

以上就是通达信老鸭头选股公式编写,大家可以结合参考。
标签:

相关推荐