通达信强势涨停的牛股选股指标 通达信短线牛股公式源码

来源:股票指标公式网 时间:2020-08-14 浏览量(


通达信强势涨停的牛股选股指标 通达信短线牛股公式源码
 
XA_1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
XA_2:=SUMBARS(VOL,CAPITAL);
XA_3:=IF(CLOSE>LLV(CLOSE,XA_2),1,0-1)*IF(XA_1>LLV(XA_1,XA_2),1,0-1);
XA_4:=COUNT(IF(XA_3=0-1,1,0)=1,8)>2;
XA_5:=(CLOSE-DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/SUM(AMOUNT,13)/AMOUNT/VOL/100/100))/DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/SUM(AMOUNT,13)/AMOUNT/VOL/100/100)*100<0-18;
XA_6:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.009;
XA_7:=XA_4 AND XA_5 AND XA_6;
XA_8:=OPEN<EMA(CLOSE,5) AND CLOSE/OPEN>=1.105 AND VOL/CAPITAL>=0.019 AND VOL/CAPITAL<=0.2;
XA_9:=XA_8 AND COUNT(XA_8,5)=1;
XA_10:=MA(CLOSE,3)>REF(MA(CLOSE,3),1) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND VOL/240>REF(VOL,30)*1.2/240*1.5 AND CLOSE>LOW*1.059 AND CLOSE>REF(MA(CLOSE,3),1) AND REF(CLOSE,1) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(VOL,5)>REF(MA(VOL,5),1) AND MA(CLOSE,5)-MA(CLOSE,10)<=0.579;
XA_11:=FILTER(XA_10,5);
牛股:XA_7 OR XA_8 AND XA_11;
标签:

相关推荐