通达信机构入场指标公式写法 通达信机构能量转强买点的选股指标

来源:股票指标公式网 时间:2020-08-12 浏览量(

通达信机构入场指标公式写法 通达信机构能量转强买点的选股指标源码
 
在股市中怎么才能够了解到机构买入的点,本文给大家介绍一个公式指标来确定机构能量转强的买点。

 
通达信机构入场指标公式写法 通达信机构能量转强买点的选股指标源码
P:=14;M:=3;
Q:= SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),P,1);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SMA(IF(HD>0 AND HD>LD,HD,0),P,1);
DMM:= SMA(IF(LD>0 AND LD>HD,LD,0),P,1);
多头:= DMP*100/Q;
转折线:=20;
空头:= DMM*100/Q;
真实波:= SMA(ABS(空头-多头)/(空头+多头)*100,M,1);
VAR11:=((((HHV(HIGH,19) - CLOSE) / (HHV(HIGH,19) - LLV(LOW,19))) * 100) - 10);
VAR22:=(((CLOSE - LLV(LOW,19)) / (HHV(HIGH,19) - LLV(LOW,19))) * 100);
VAR33:=SMA(VAR22,9,8);
红线:=SMA(VAR33,9,8);
青线:=SMA(VAR11,9,8);
转强买点:CROSS(红线,青线) AND (多头>转折线 AND 真实波>转折线);
 
标签:

相关推荐