通达信股票公式 风险较低直捣黄龙副图附实测图原码中不含未来指标

来源:股票指标公式网 时间:2020-02-09 浏览量(

风险较低直捣黄龙副图附实测图原码中不含未来指标源码:

 N:=5;
N1:=21;
RSVA1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSVA2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
VAR21:=SMA(RSVA2,9,1)+100;
VAR31:=SMA(RSVA1,3,1);
VAR51:=SMA(VAR31,3,1)+100;
顶底线:=VAR51-VAR21+50;
趋势线:((3 * VAR4) - (2 * VAR5)), LINETHICK2 , COLORRED;
VAR6:=(趋势线 > (1 * REF(趋势线,1)));
VAR7:=LLVBARS(LOW,50);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,50);
VAR42:=LLV(LOW,33);
VAR43:=HHV(HIGH,21);
VAR44:=EMA((CLOSE-VAR42)/(VAR43-VAR42)*100,10)*-1+100;
趋势:=100-EMA(0.191*REF(VAR44,1)+0.809*VAR44,1);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR13:=EMA(VAR4,3);
Y:=(L+H)/2;
AO:=SMA(Y,5,1);
AC:=SMA(Y,34,1);
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
DIFZ:=(AO-AC)*10;
DH:=(SMA(DIFZ-SMA(DIFZ,3,1),2,1))*6,COLORSTICK;
RC:=50,COLORYELLOW,LINETHICK1;
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,60,0,4,0),COLOR0000FF;
STICKLINE(A1,60,0,3,0),COLOR0033FF;
STICKLINE(A1,60,0,2,0),COLOR0066FF;
STICKLINE(A1,60,0,1,0),COLOR3399CC;
STICKLINE(A1,60,0,0.3,0),COLOR00FFFF;
DRAWTEXT(A1,63,'买点'),COLORRED,COLOR00FFFF;
高抛: 80,COLORYELLOW;
低吸: 20,COLORLIRED;
强弱分界: 50,COLORGREEN;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
WWWCHNMONEYCOM:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VARO1:=LLV(LOW,27);
VARO2:=HHV(HIGH,34);
CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
CD3:=SMA(SMA(CD2,3,1),3,1);
CD4:=(CD3-SMA(CD1,9,1))-0.5;
CD5:=IF(CD4>0.00,CD4,0.00);
CD6:=REF(CD5,1);
 

推荐文章