股票指标公式-庄家显形

来源:股票指标公式网 时间:2019-11-17 浏览量(

庄家显形 指标公式:庄家杀入选股、庄家资金开始变红及选股、庄家来没来,庄家的恶梦,暴力杀庄:庄家猎手杀庄雷达主图。

通达信庄家显形指标公式

AA:=1;
BB:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
CC:=IF(((((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100) > 100),100,(((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100));
DD:=(BB / CC);
价异动排序:IF(AA,(DD / REF(DD,1)),0),STICK,COLOR0000FF;
EE:=(CC / BB);
量异动排序:IF(AA,(EE / REF(EE,1)),0),STICK,COLORFFFF00;
AAA:=((XMA(CLOSE,5) - REF(XMA(CLOSE,5),1)) / REF(XMA(CLOSE,5),1));
BBB:=((XMA(INDEXC,5) - REF(XMA(INDEXC,5),1)) / REF(XMA(INDEXC,5),1));
CCC:=REF(HHV(CLOSE,120),1);
DDD:=REF(LLV(CLOSE,120),1);
WW:=((100 * (CLOSE - DDD)) / (CCC - DDD));
今日资金流:(AMOUNT/100000000);
五日资金流:(EMA(今日资金流,5)/REF(EMA(今日资金流,5),5));
庄股:=((((((五日资金流 >= 2) AND (AAA > BBB)) AND (WW < 35)) AND AA) AND (BARSCOUNT(CLOSE) > 30)) OR (((((五日资金流 >= 2) AND (AAA > BBB)) AND (WW < 100)) AND AA) AND (BARSCOUNT(CLOSE) < 50)));
庄家显形:IF(庄股,888,0),LINETHICK1,COLORFF00FF;
A01:=DYNAINFO(7);
A02:=MA(AMOUNT / VOL / 100.000,VOL / CAPITAL);
A03:=BARSCOUNT(CLOSE);
A04:=SMA(CLOSE / HHV(HIGH, 120.000), 3.000, 1.000) * 100.000;
A05:=IF((A03 > 20.000),A04,0);
A06:=IF(((LOW > A01)),0,IF(((HIGH < A01)), 1.000,((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009)));
A07:=DMA(A06,VOL / CAPITAL) * 100.000;
A08:=IF((A02 > A01),( 100.000 - A07),A07);
A09:IF(((((A07 > 0) AND (A07 > REF(A07, 1.000)))) AND (A05 <= 88.000)),A07,0),COLORYELLOW,LINETHICK1;
STICKLINE(A09 > 0,0,A09,0,0),COLORMAGENTA;

通达信散庄互博指标公式

M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(85,RSI),75,'▼')COLORGREEN;
VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
吸筹:IF(VAR8>100,100,VAR8)*VAR1,COLORRED;
庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),COLORRED;
散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;{WWW.ZBZW668.COM}
庄家:EMA(J,6),COLORFF00FF,LINETHICK2;
AA:=CROSS(庄家,散户);
DRAWICON(AA,庄家,1);

赚钱小旋风主图庄家资金进出,庄家漏出马脚及选股、低位起爆,庄散筹码追庄到顶主图,量里寻庄。